[主機板] 點解Asus板boot機o甘慢的呢??

本帖最後由 Biscuits 於 2017-7-5 11:34 編輯

Hello各位!
Asus Prime B250 pro, Plextor m8peg 256gb ssd, win 10 pro.
bios enable fast boot, disable boot logo(asus logo), disable無用到的devices,
用uefi boot, secure boot,cold boot按機箱power,等6秒(如加hdd,等13秒),
出現ami logo,再等 7 秒見到win 10 desktop,7年前的板,一開機已見到個bios logo,
是否現在的Asus板都係o甘的呢?
定係bios有野set錯,尤其是Advanced o個part,ram set番auto,唔行xmp,情況都係差不多,
請各位畀d意見,Thank you very much!!

咩CPU,RAM?
有無試過底板Bios restore  default setting

TOP

咩CPU,RAM?
有無試過底板Bios restore  default setting
sailoralan 發表於 2017-7-5 13:00


i3 7300, Corsair Vengeance DDR4 2400MHz 16GB Kit (2x8GB)
剛剛試過reset bios default setting,再慢多幾秒 >_<

TOP

熄開機logo入windows反而會慢咗
如果所有硬件連顯示都完全支援UEFI,熄埋CSM同埋減少開機裝置數量都會有少許改善

TOP

試下csm 行 uefi + legacy mode
可能ssd or hhd唔支援uefi

TOP

本帖最後由 Biscuits 於 2017-7-6 08:07 編輯
熄開機logo入windows反而會慢咗
如果所有硬件連顯示都完全支援UEFI,熄埋CSM同埋減少開機裝置數量都會有少 ...
寂寞的FSY 發表於 2017-7-6 01:55


Thanks!
一開始已disable CSM和off所有無用的usb和sata...等,
會唔會宜家的mainboard大部份都係o甘,2,3千蚊打機板開機會快d嗎?

TOP

本帖最後由 Biscuits 於 2017-7-6 08:06 編輯
試下csm 行 uefi + legacy mode
可能ssd or hhd唔支援uefi
iambenzhk 發表於 2017-7-6 02:37


開csm用uefi + legacy mode,開機時會show個plextor ssd logo,會加多 5 秒,如圖1,
如果要開csm,要set番uefi only or first先無plextor logo,如圖2,
但有ami logo(amercian megatrends紅三角),如第一個post講,開機見ami logo要6秒

01

01.jpg
2017-7-6 08:04

02

02.jpg
2017-7-6 08:04

TOP

有無D USB Device 插住?

TOP

本帖最後由 Biscuits 於 2017-7-6 08:53 編輯
有無D USB Device 插住?
max918 發表於 2017-7-6 08:17


一個ssd, monitor, speakers, usb keyboard, usb mouse, lan線駁住,無其他了,
會唔會好多c hing d底板開機都要等6秒先見到bios logo呢?

TOP

我2部華碩Z97同H97都比另2部技嘉H97開機慢,Window 7

TOP