ATi cable connection and config question

I think that I got misunderstanding.

Is there a 7pin S-video cable to yellow/red/white cable available?

[ 本帖最後由 WLau 於 2009-4-12 14:58 編輯 ]

正常係冇的
display card 出 HDMI (連埋聲)就有

TOP

原帖由 CMZ 於 2009-4-12 14:24 發表
正常係冇的
display card 出 HDMI (連埋聲)就有

Thank you very much for your reply.  So, I should connect S-video to video (yellow jack) and sound from sound card.  Am I corrected?
BTW, I connected the video jack (yellow) to TV, the screen is unstable and could not be watched.  I have already configured the display to secondary port but no luck.  What should I configure in order to display to TV?  Thx!

TOP

7pin那種是s-video+色差出
沒有聲音訊號

想出聲就要買條 一邊3.5mm頭(插soundcard) 一邊黃.白RCA頭(插電視)的線
或用轉插+線

TOP

原帖由 Mtube 於 2009-4-12 19:33 發表
7pin那種是s-video+色差出
沒有聲音訊號

想出聲就要買條 一邊3.5mm頭(插soundcard) 一邊黃.白RCA頭(插電視)的線
或用轉插+線

Thank you so much for your reply.  My problem now is the TV always flashing.  The setting are as following:
1) Refresh rate : 25i Hz
2) Desktop area : 1024 X 768  (I set to 720 X 480 is the same )

Anything I missed?

P.S.  I have already read some articles from internet and still could not solve the problem.

TOP

Anybody could tell me where is wrong?
附件: 您需要登錄才可以下載或查看附件。沒有帳號?註冊

TOP

below is your current connection, right?
display  <-- s-video --> tv

what type is your tv set? CRT or LCD?
have you try refresh rate like 50Hz?

TOP

原帖由 davidleehk 於 2009-4-13 09:57 發表
below is your current connection, right?
display   tv

what type is your tv set? CRT or LCD?
have you try refresh rate like 50Hz?

Oh! Really thx for your reply.  
The TV is LCD and the refresh rate is fixed to 25i Hz and could not be changed.

TOP

原帖由 WLau 於 2009-4-13 11:19 發表

Oh! Really thx for your reply.  
The TV is LCD and the refresh rate is fixed to 25i Hz and could not be changed.


how about inside Force option?

TOP

原帖由 davidleehk 於 2009-4-13 11:39 發表


how about inside Force option?

No selection as well.

TOP