[操作疑難] DVI-I display card 用左 DVI-D 綫

本帖最後由 lion97 於 2012-4-9 01:33 編輯

小弟最近買左條 DVI-D 綫回家用,  但沒有晝面,  但放在 mac mini 用又 ok ??

check 完 PC display card output 係 DVI-I 頭,  samsung 舊 mon P2770H 又係 DVI-I

請問大家 DVI-D 綫是否不能兼容舊 DVI-I 的舊機呢 ?  

謝謝.

DVI-I 其實係舊式 行數碼同類比 GE 接頭
DVI-D 已經係全數碼
您插落去冇反應即係您張DISPLAY 實際上係行緊類比信號 所以米冇信號

TOP

撘單問:我個mon exactly 係依部(借圖)
http://www.dcfever.com/trading/view.php?itemID=766595
但係,駁giga 6450 (dvi-d)就no signal,只能駁d-sub,合唔會因為個mon唔suppport dvi-d 之前試個用nvidia 6系舊卡駁依個mon,用dvi會出唔到bios畫面,要入windows先開始有畫面

TOP

回復 3# 逆襲のAMD


    帶定頭盔先 我之前用460 駁2個MON 2號MON 係出唔到BIOS 要入到WINDOWS 先有信號
但當然如果我1跑插頭冇插MON  就甘插2號頭都有信號 您係米玩緊雙MON?

因為如果唔支援就應該任何時間都冇野睇

TOP

回復  逆襲のAMD


    帶定頭盔先 我之前用460 駁2個MON 2號MON 係出唔到BIOS 要入到WINDOWS 先有信號
但 ...
kame 發表於 2012-4-9 20:48

thx ching 既回覆先 但我唔係用dual mon, 係普通咁用

TOP

I will buy a DVI-I cable to try again later.

Thanks for kame reply.  

TOP

thx ching 既回覆先 但我唔係用dual mon, 係普通咁用
逆襲のAMD 發表於 2012-4-9 23:07



甘其實都幾奇怪 因為照道理唔會甘我又4870X2 之後就冇用過A卡 搵日 問日借張A卡試試先

我覺得似係張DISPLAY卡BIOS問題多師兄可唔可以比部機CONFIG 多D資料聽下

TOP

回復 6# lion97


    唔洗客氣

TOP

回復 7# kame
ok, 難得ching咁有心。
其實ati和nvidia係兩部唔同既機, 都係啲5,6年前既機種。
nvidia用係依塊板
http://www.asrock.com/mb/overview.asp?model=4coredual-vsta
用6600gt agp駁dvi, 出唔到bios畫面, 到入左win先開始有畫面。
之後換左8600gt pcie, 駁dvi boot 唔到機, 要駁d-sub, 但入左win後轉返dvi又有畫面. 用緊270.61, 試過update driver後, dvi變左完全無反應.
ati用依塊板
http://www.ecs.com.tw/ECSWebSite ... nuID=24&LanID=1
6450用最新driver, dvi完全無反應, 睇返個mon個dvi頭, 一橫上下並無輸出模擬訊號果兩點, 又唔似係因為dvi-i既問題.
其實都有可能係個mon有問題, 只係我無多個有dvi既mon係試

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP