我個3.5" IDE硬碟....瓜左柴- -??

本來我裝左隻舊既3.5" IDE硬碟落個外置盒度,
點知一load就有細細地"卡卡"聲
嚇死- -....即刻熄左佢先= =....

隔左陣再直接插落mainboard個IDE槽, mb: Asus P5QL Pro
係bios度detect到個舊hdd,
但係入到windows就detect唔到= =
(用SATA hdd boot機)
果陣個舊hdd set左做slave

之後改做淨係插IDE hdd
轉做master.....發現.....入唔到windows=_=
連用硬碟工具scan佢都會hang機

我個IDE硬碟係咪死左 ???Orz

唔係既話點樣同時用SATA & IDE hdd...??

唔該晒前輩們


(我用緊xp sp2)

[ 本帖最後由 sam120pc 於 2009-6-8 22:48 編輯 ]

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

原帖由 uncertain 於 2009-6-6 23:15 發表
你都無講個IDE幾寸,先當你3.5
SATA 用SATA 線接。
IDE 用底板IDE 偏線接。
假設你個舊HDD是2.5, 去買張轉card仔。
假設你張底板是細板而有多過一個SATA頭,買張轉card接IDE。

IDE 和SATA 同 ...


嗯.....係3.5"
個 IDE hdd 已經接左落塊底板,底板有個 IDE 槽
而bios度係detect到個hdd,只係入到xp又detect唔到

TOP

start -> Right click "My computer" --> "Manage...

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

原帖由 SDA3000+ 於 2009-6-7 00:47 發表
start -> Right click "My computer" --> "Manage...

原帖由 uncertain 於 2009-6-7 01:14 發表
入去叫"磁牒管理" 睇下存唔存在,假如無drive no,就set返。試下先再睇下點,一時間都講唔哂。希望唔會harddisk motor打柴。


試過....冇果個hdd揀,即係好似唔存在咁
只要係windows入面就detect唔到個 IDE hdd,得返個SATA hdd

應該唔會motor打柴既....我摸到佢仲有震動同熱熱地

唔知係咪bios仲有野未set好

[ 本帖最後由 sam120pc 於 2009-6-7 01:22 編輯 ]

TOP

提示: 作者被禁止或刪除 內容自動屏蔽

TOP

岩岩試左行一次seatool
short test同long test都話有failure
我已經換過IDE cable,用過1條新線2條舊線都出呢個result
power supply就用緊460w....應該夠推掛

[ 本帖最後由 sam120pc 於 2009-6-7 19:36 編輯 ]
附件: 您需要登錄才可以下載或查看附件。沒有帳號?註冊

TOP

岩岩再試下用個IDE hdd入windows
又出現藍屏白字- -
不過呢次寫多左句野..........bad_poor_header
連想格式化都唔得=__=
係咪除左寄返廠維修就冇得救?Orz

呢次我用SPFdisk又scan到佢,仲要冇壞磁區添=,=

[ 本帖最後由 sam120pc 於 2009-6-8 22:54 編輯 ]

TOP

節哀順別
送舊迎新

TOP