LSI8308 ELP SAS 與 rampage formula 相容性問題

以前一用0403以外既BIOS 就機都開唔到
而家宣佈跟新FIX左點知係SKIP張卡當睇唔到

好一招冇ERROR出現就等如冇問題
ASUS 你好野!!

本來用0403都唔係問題...但0403 detect 唔到C2Q 9550....

[ 本帖最後由 Alastor! 於 2008-12-15 17:20 編輯 ]

原帖由 Alastor! 於 2008-12-15 17:19 發表
以前一用0403以外既BIOS 就機都開唔到
而家宣佈跟新FIX左點知係SKIP張卡當睇唔到

好一招冇ERROR出現就等如冇問題
ASUS 你好野!!

本來用0403都唔係問題...但0403 detect 唔到C2Q 9550....


牙石冇咁衰o既~~~

可能d人去晒fix X58 d板,X58撞RAID card o岩o岩搞掂o左~~

TOP

原帖由 Alastor! 於 2008-12-15 05:19 PM 發表
以前一用0403以外既BIOS 就機都開唔到
而家宣佈跟新FIX左點知係SKIP張卡當睇唔到

好一招冇ERROR出現就等如冇問題
ASUS 你好野!!

本來用0403都唔係問題...但0403 detect 唔到C2Q 9550....


你同我既問題一樣,用0403+raid+detect唔到q9550
http://www.hkepc.com/forum/viewthread.php?tid=1098693

我已經放棄左轉i7
新出既0701你有冇試過,
試過都唔得既話就冇嫁啦

[ 本帖最後由 inori 於 2008-12-15 17:25 編輯 ]

TOP

原帖由 inori 於 2008-12-15 17:24 發表


你同我既問題一樣,用0403+raid+detect唔到q9550
http://www.hkepc.com/forum/viewthread.php?tid=1098693

我已經放棄左轉i7
新出既0701你有冇試過,
試過都唔得既話就冇嫁啦


試過晒全部BIOS...得0403用得
其他一係開唔到機一係見唔到張卡

如果唔係行水冷我都轉I7算...而家轉太大陣象

不過我覺得華記所謂既FIX問題竟然係迴避問題...呢點幾離普下
之前同佢地D SUPPORT EMAIL左好多次都係叫我DISABLE D ONBOARD野....耍我

TOP

原帖由 Alastor! 於 2008-12-15 05:28 PM 發表


試過晒全部BIOS...得0403用得
其他一係開唔到機一係見唔到張卡

如果唔係行水冷我都轉I7算...而家轉太大陣象

不過我覺得華記所謂既FIX問題竟然係迴避問題...呢點幾離普下
之前同佢地D SUPPORT EMAIL左好多次都係叫我DISABLE D ONBOARD野....耍我


咁就冇計啦 等得既話咪等佢出08XX/09XX
我估如果INTEL真係出Q9400s/Q9550s應該會再有幾輪更新bios

你直接send比asus?我send比看漢都算叫好態度,不過最後都係攪唔掂,
叫我囉板囉咭上去放底比佢試....嘩...大嗱嗱成千幾二千蚊張raid卡叫我放底比你試點放心
所以最後我都放棄

其實認唔到q9550都超到丫....我之前認唔到都係一直咁用/打機(COD5等等)都冇問題....
如果你唔係完美主意者你當睇唔到啦
不過因為佢認唔到粒u,開唔到SSE4.1,所以我先換i7

TOP

原帖由 inori 於 2008-12-15 17:53 發表


咁就冇計啦 等得既話咪等佢出08XX/09XX
我估如果INTEL真係出Q9400s/Q9550s應該會再有幾輪更新bios

你直接send比asus?我send比看漢都算叫好態度,不過最後都係攪唔掂,
叫我囉板囉咭上去放底比佢試 ...


其實我等佢update bios 等左兩個月  

好彩我都唔係完美主義....係unknow cpu 同開機要按f1煩d..有時要remote reboot都唔知點算

TOP

The issue is around since summer similar cards like 8344elp suffer from this problem too

Thats why when 1366 heatsinks available and I change to i7, I won't buy asus boards this time

TOP

我都俾呢個問題煩O左好耐..

最後..
降落MAXIMUS FORMULA 最新BIOS 用得就算

TOP

I have LSI 8304ELP and Maximus Formula flashed to Rampage. Cannot use RAID card using latest BIOS 0701. Still using 0403.

TOP