部 X200 (用 P8400) 倍頻鎖死左係 x6..(解決)

最近發覺部機怪怪地...
於是就跑分測試下...
用 Core 2 Duo P8400 跑 Super PI 1M..
竟然由 10 幾秒變到 30 幾秒...
再開 cpuz, core temp 睇..
發現無論 loading 幾高都好...倍頻都鎖死左係 x6...
變相由 2.2 G 跌到 1.5 G...
後來發現係 power management 問題..
於是就 set 返 cpu 狀態係 100%...同時洗左 lenovo power management...
但都係徒勞...

有無人知發生咩事? THX

[ 本帖最後由 hksteven 於 2009-3-21 22:04 編輯 ]
附件: 您需要登錄才可以下載或查看附件。沒有帳號?註冊

有冇試過跑orthos ?

[ 本帖最後由 孔明仔 於 2009-3-21 21:10 編輯 ]

TOP

need battery+power supply to run at full speed

TOP

原帖由 AXP 於 2009-3-21 21:11 發表
need battery+power supply to run at full speed


it works!!
can my laptop run at full speed using AC or battery only??

Thanks c-hings

* if there is only ac power, the multiplier remains unchanged when running orthos...

[ 本帖最後由 hksteven 於 2009-3-21 21:31 編輯 ]

TOP

原帖由 hksteven 於 2009-3-21 21:28 發表


it works!!
can my laptop run at full speed using AC or battery only??

Thanks c-hings

* if there is only ac power, the multiplier remains unchanged when running orthos...


冇辦法 , 唔插粒電跑既話係唔會識得行FULL Speed 的
一係你買隻90w 牛仔 , 佢就識行全速
再唔係煩D , 就係先插住粒電Sleep , sleep 之後就拆電, 跟住開番 , 亦可以行番全速
個人覺得幾有用, 不過呢度冇乜人會用

TOP

唔係好明點解要插電先用到FULL speed???....有無人可以講講點解,thx

TOP

原帖由 孔明仔 於 2009-3-21 21:47 發表


冇辦法 , 唔插粒電跑既話係唔會識得行FULL Speed 的
一係你買隻90w 牛仔 , 佢就識行全速
再唔係煩D , 就係先插住粒電Sleep , sleep 之後就拆電, 跟住開番 , 亦可以行番全速
個人覺得幾有用, 不過呢度冇乜人會用

this trick no longer works after update BIOS...

TOP

just disable the speedstep in BIOS.

TOP

回覆 6# 的帖子

保護硬件,以防突然斷電整壞機

TOP

回覆 5# 的帖子

前幾日去黃金陽明買咗隻 Apokin 90W 火牛俾部 X61 用, $180, 三個月包換, 一年保養... 感覺良好...起碼唔熱...

之前試過貪平買大陸牛, 熱過火屎...三個月就燒咗

TOP