安裝Flash 10.0.22.87版本變成10.0.12.36

1)Flash 10.0.22.87版本有乜改善,點樣好似yahoo blog小編輯咁講,blog得更安全?
2)去http://get.adobe.com/flashplayer/安裝Flash 10.0.22.87版本,安裝後竟變成10.0.12.36
搞乜?
yahoo blog......搞乜鬼 要人update flash o黎做乜?

我跟足佢指示都竟然自動裝個10.0.12.36

就算成功安裝10.0.22.87,又會否出現以下情況?



[ 本帖最後由 靜止 於 2009-3-11 03:01 編輯 ]

你先用flash player uninstaller , uninstall flash player .再係呢度 Search 10.0.22.87 呢個度,佢有教你點裝...
==============================
至於你提及的版本問題,由i.e 5.0 升級到 i.e 7.0 , firefox 2.0 to 3.1
你有發現,你上唔返以前i.e 5.0 年代的網站嗎?
其實佢地只係支援既code 多左.. 但同時會向下支援.

TOP