2024-02-14
Windows 11 24H2 提高要求
需支援 POPCNT 指令 否則無法啟動
文: 編輯部 / 新聞中心
文章索引: IT快訊

【換機吧 🤣 !!】Tom's Hardware 報導,Windows 11 24H2 版本將更新 CPU 的低要求,必需要支援 POPCNT 指令否則將無法啟動,這個指令以前很少會用到,但現在經常會用於 AI 運算之中。

 

據了解,POPCNT 指令是 SSE 4.2 指令集的一部份,因此大部份現代的 CPU 都已經能支援,Intel 首代支援 SSE 4.2 的處理器為第 1 代 Core 處理器,AMD 則在 Phenom II 中已加入 SSE 4.2 支援,因此受影響的主要是 Pentium、 Core 2、AMD K8 或以前的古董級 CPU。

 

 

 

資料來源:

 

發表評論